Loess.ru

having fun

Современный гейминг

Ажиотажный спрос на новые карты Nvidia — заслуга не производителя, а косоруких разработчиков игр — что доказано c выходом Cyberpunk 2077.
Несмотря на то, что разработки lcd-панелей перешли рубеж в 480Hz, культура software-разработки, далёкой от железа, катится в пропасть, а гейминг — за ней.

Шиза грядёт! 😀

Reanimation of P6T freezed on «press Del to enter setup…»

Asus P6T LGA1366 Intel® X58 ICH10R +i7 940

Характерные признаки:
зависает на splash-screen «press Del to enter setup…», не отвечает на кнопку выключения, экран работает
не отвечает на клавиатуру, но при этом есть +5vusb
нет num-lock
греется южный мост
POST 38

Лечить так:
Качаем последний биос с сайта Asus, качаем AMIBCP337.exe, открываем BIOS в программе
Во вкладке Advanced -> USB Config — > USB Functions устанавливаем в DISABLED на обоих режимах. Сохраняем рядом с оригиналом.
Вынимаем SPI flash MX25L1605D из кроватки, суём в программатор (например, CoRight USB Programmer)

Родным софтом программатора делаем бэкап биоса из флешки, стираем, записываем последний биос с сайта Asus. Ставим флешку в MoBo и проверяем зависание на POST 38.
Если зависло — прошиваем изменённым биосом (USB Functions — DISABLED), проверяем
Если опять зависло — можно попробовать отключать Onboard Devices

Второй метод: прошить на такой же, но рабочей матери, благо кроватка позволяет

по мотивам https://www.rom.by/forum/AsRock_G31M-VS

Почему плодится шизофрения в мире-2

До просмотра сей документалки я не осознавал, насколько сильно алгоритмы влияют на неокрепший разум плебс, и о чём конгрессы с сенатами по нескольку раз за месяц беседуют с Марком, нашим, фейсбуковичем и иными ИИ-специалистами. О том, насколько действительно сложны проблемы, с которыми они столкнулись — весь этот фильм. Крайне рекомендую.

We live in a world in which a tree is worth more, financially, dead than alive, in a world in which a whale is worth more dead than live. For so long as our economy works in that way and corporations go unregulated, they’re going to continue to destroy trees, to kill whales, to mine the earth, and to continue to pull oil out of the ground, even though we know it is destroying the planet, and we know that it’s going to leave a worse world for future generations.

This is short term thinking based on this religion of profit at all costs, as if somehow, magically, each corporation acting in its selfish interest is going to produce the best result. This has been affecting the environment for a long time. What’s frightening and what hopefully is the last straw that will make us wake up as a civilization to how flawed this theory has been in the first place is to see that now we’re the tree, we’re the whale. Our attention can be mined. We are more profitable to a corporation if we’re spending our time staring at a screen, staring at an ad, than if we’re spending that time living our life in a rich way. And so we’re seeing the results of that. We’re seeing corporations using powerful artificial intelligence to outsmart us and figure out how to pull our attention toward the things they want us to look at rather than the things that are most consistent with our goals and our values and our lives.

4-я промышленная революция?, или — почему плодится шизофрения в мире

Немножко теорий заговора в ленту.

«Помните: одна из целей финансовой индустрии состоит в том, чтобы держать людей в неведении.»
«Я приглашал на ленч тех, кто выжил во время обеих – американской и германской – депрессий. Это хорошая возможность для того, чтобы начать готовиться к следующей депрессии. А как готовитесь вы?»
«The pandemic represents a rare but narrow window of opportunity to reflect, reimagine, and reset our world. Follow insights on how we can recover from COVID-19 to build a healthier, more equitable, and more prosperous future.»

что можно было купить на 659$ тогда и сейчас

Хозяева и рабы денег
https://bitcoin-translated.ru/sources/bitcoin-abc/masters-and-slaves-of-money/
Откуда взялись зомби:
https://zen.yandex.ru/media/scientaevulgaris/zombi-ot-gaiti-do-psihiatrii (pdf) (секрет: от страха работать даже после смерти)

Великая перезагрузка. Четвертая промышленная революция. Куда нас всех ведут. (Основной контент для осмысления)
https://solovyeva.livejournal.com/344413.html (pdf) (!!!)
https://solovyeva.livejournal.com/344941.html (pdf)

эти же ссылки в формате видеопересказа:

(«Тот же ютубер Вайнтштейн, бедолага, не может запомнить и отличить stakeholder от stockholder» :D)

Белковая механика: двигатель

GIF

В 2003 году были получены первые экспериментальные данные о том, что в составе V-АТФазы есть крутящееся кольцо. Для этого V-АТФазу бактерии Thermus thermophilus поместили на стекло, а к белку D прикрепили бусинку, за поведением которой наблюдали под микроскопом. Бусинка крутилась со скоростью примерно 2,5 оборотов в секунду.

https://elementy.ru/kartinka_dnya/1261/Karusel_dlya_protonov (pdf)

Основы Wi-Fi (English)

magnet:?xt=urn:btih:7AA59D421CABD2400FD7CDDA9DB4738F0A89398C&tr=http%3A%2F%2Fbt2.t-ru.org%2Fann%3Fmagnet&dn=%5Bcwnp%5D%20CWS-100%20eLearning%20%5B2019%2C%20ENG%5D

Курс входного уровня по wi-fi сетям. После изучения Вы сможете разбираться в основных технических деталях и грамотно планировать маленькие сети.

The Certified Wireless Specialist (CWS) eLearning course teaches the language of Wi-Fi as well as the typical hardware and software used in wireless local area networks (WLANs). The course is an exceptional starting point for those in wireless sales, marketing, entry-level support, and decision-making professionals related to 802.11 wireless networks.
Спасибо https://github.com/ytdl-org/youtube-dl/releases

Содержание:
Read More

Win 10 freezes

Config: i5-4460 on h81m-k with kingston SSD
win 10 freezes example: push start button, push turn-off button, wait seconds
resolution: Change yor power scheme pci-e «link state power management» to Off

это win10, детка!

p.s. Включение gpedit.msc на win10 home basic: https://blog.simplix.info/disable-update-win10/comment-page-1/#comment-761
dir /b %SystemRoot%\servicing\Packages\Microsoft-Windows-GroupPolicy-ClientExtensions-Package~3*.mum >List.txt
dir /b %SystemRoot%\servicing\Packages\Microsoft-Windows-GroupPolicy-ClientTools-Package~3*.mum >>List.txt
for /f %%i in ('findstr /i . List.txt 2^>nul') do dism /online /norestart /add-package:"%SystemRoot%\servicing\Packages\%%i"

p.p.s. Отключение обновлений win10 (очередное): https://blog.simplix.info/disable-update-win10/

Агрессия: как всё у людей // Лекция Евгении Тимоновой 01.04.2019

Эпик. Агрессия: как всё у людей // Лекция Евгении Тимоновой 01.04.2019:

По мотивам книги «Биология добра и зла. Как наука объясняет наши поступки» by Роберт Сапольски

Mikrotik IPSec + Android PSK XAuth

quick and dirty, по мотивам https://wiki.mikrotik.com/wiki/Manual:IP/IPsec :

/ip ipsec peer
add name=mobile passive=yes
/ip ipsec profile
set [ find default=yes ] enc-algorithm=camellia-192,aes-128,3des
/ip ipsec proposal
set [ find default=yes ] enc-algorithms=camellia-192,aes-128-cbc,3des
/ip pool
add name=ipsec ranges=private.ip.range/mask #ip range, "выдаваемый" подключенным клиентам Read More